jueves, 11 de junio de 2015

Error librería CANBERRA en Debian 8 Jessie

La librería Canberra se utiliza en distintas aplicaciones para generar eventos de sonido.

En Debian 8 se instala libcanberra-gtk3-0, pero hay aplicaciones que utilizan versiones anteriores que no se instalan de forma predeterminada al instalar el sistema. Algunas de estas aplicaciones son VirtualBox o NetBeans, que funcionan de forma inestable sin las librerías anteriores.

La librería necesaria para eliminar estos errores es libcanberra-gtk-module, que podemos instalar desde Synaptic o desde un Terminal con la orden apt-get install. También se instala la librería libcanberra-gtk0.

No hay comentarios: